Banner Tuvivienda
Lunes 06 de abril 2020   |   Contáctenos
REDES SOCIALES
Viernes 03 de junio 2011

Google dejará de funcionar en navegadores antiguos

Quieren dar prioridad al uso del HTML5

Los distintos servicios de Google dejarán de funcionar en las versiones más antiguas de los navegadores  Internet Explorer, Firefox y Safari. Así lo anunció la propia compañía a través de su blog oficial.

El objetivo - señalan- es apoyar el uso del HTML5 y “hacer uso de las nuevas capacidades disponibles en los navegadores modernos”.

La medida será adoptada a partir del 1 de agosto de 2011 y afectará a Firefox 3.5, Internet Explorer 7 y Safari 3.

Asimismo el 'Gigante de Internet' indicó que apoyarán la actualización una vez que se liberen nuevas versiones de los servicios de Google, como es el caso de Apps, Docs, Talks y Sites.

"En estos navegadores más antiguos es posible que tenga problemas para usar ciertas funciones de Gmail, Google Calendar, Google Talk, Google Docs y Google Sites, y, finalmente, estas aplicaciones pueden dejar de funcionar por completo", concluyen.

Participa:
Valorar
Cargando...
COMENTARIOS
0 comentarios
2013 Grupo Generaccion . Todos los derechos reservados    |  
Desarrollo Web: filesluis_63@hotmail.com    |